Reliable power for a sustainable world
14 de diciembre de 2021
Log4Shell is a Remote Code Execution (RCE) class vulnerability

Subject: CVE-2021-44228, also named Log4Shell is a Remote Code Execution (RCE) class vulnerability.
CVE-2021-45046: Apache Log4j2 Thread Context Message Pattern and Context Lookup Pattern vulnerable to a denial of service attack.

 

Updated on 16/December/2021

The Log4J version used in the NetMan 204 card and NetMan 202 card is not impacted by this vulnerability CVE-2021-44228 and CVE-2021-45046.

Other Netman cards do not use log4j at all and are therefore not affected by CVE-2021-44228 and CVE-2021-45046.

Downloads

NewsArticles

Critical vulnerability in Apache Log4j library

Download_all_riello